gem updateでnokogori 1.6.6.2のインストールに失敗する

Ubuntuのgem update中に、Nokogori 1.6.6.2のインストールで「Failed to build gem native extension」が発生した場合の対処法。
次のようにlibxml-devとlibxslt-devをインストールする。

sudo aptitude isntall libxml-dev
sudo aptitude isntall libxslt-dev

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です